How do get not to do Multi for line and fill?

For some reason the new up date make choice Multi over Line or Fill. The auto put random speeds for line when dont want line.It put multi as choice and will not let me change back. I want tojust pick line or full or both like we used to. Is there fix this?

We have changed these options and replaced with more flexible and powerful, sub-layers, announced with the release of 1.2.00.

Sub-layers: multi-pass cut settings

We’ve removed the Fill+Line mode and replaced it with something much more powerful: Sub-layers. Any layer can now contain up to 11 layer passes, run in order, and each sub-layer can use any of the existing options like Fill, Line or Offset Fill. This allows for some tricky uses that we’ll be covering in upcoming tutorials on our YouTube channel.

Loading designs that use the Fill+Line mode will automatically convert them to a pair of sub-layers, with a Fill followed by a Line pass.

Important: If you save a file that was previously using Fill+Line mode, it will not load correctly in older versions of LightBurn, so please keep a copy of the old file if you want to be able to switch back.

From the section of our documentation covering this topic:


Sub-Layers allow you to set multiple cut/engraving settings on the same layer & geometry. This can enable the use of single-setup etching & cleanup passes for galvo lasers, as well as staggered engraving, cutting, and other operations for more complex jobs regardless of machine type. You may have up to 11 sub-layers per layer.

So only way not have the sub one is go back to older one, Cause it messing up ever thing I do. I make so much more pain. I dont need thouse sub layers like any of them.

Multi would only show up if you have multiple sublayers defined. If you only need line or fill the behavior is essentially identical to how it was before.

The change only comes into effect in how you accomplish fill+line but it’s not dramatically different since you’d have to define cut settings for each operation in either case.

Are you seeing something different?

It picks multi No matter what I do. Even on a new one drawing. Just trying make Box.

Open the Cut Settings for one of the layers and take a screenshot please.

Can you double-click the layer to open the Cut settings, then take a screenshot?

1 Like

In the screenshot you posted, I can see you have defined 2 sub-layers for that shape. One set to ‘Fill’ and the other set to ‘Line’. You can work using this approach, or you could put these actions on different colored layers to accomplish the same.

I did not pic it dose on on it own

You likely last used Fill+Line for that layer. All Fill+Line layers will be translated to the equivalent sublayer setup. By default LightBurn will retain Cut settings between runs.

If you want to change your cut settings then double click the layer and remove the sublayer you don’t want for that layer.

It wont met me, I did not pick layer it picks that for me. All was did draw a box.

That’s normal behavior and hasn’t changed with the change to sublayers. When you draw any shape, a layer is automatically assigned to it based on the last layer used. If you’re starting from scratch that layer is always C00.

Can you elaborate on this? You’re saying that if you hover the mouse over any part of that line (other than the toggles) and then double-click you don’t get the Cut settings for that layer? What happens instead?

It pick multi, So i am stuck with two layer no mater what I do.

Yes, this is now understood.

Please double-click the color black in the 'Cuts / Layers window. This should open another window known as the ‘Cut Settings Editor’ window and will look something like the following:

Select the sub-layer you want to remove, then select the minus button to remove.

Are you saying you have tried and are not having success?

I try it, But have do for ever layer I do that sucks.

I might suggest you review our documentation. You can have all new files behave the way you expect. You can reset the current layer behavior to be that of the default, which does not produce this sub-layer initially.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.