How do I get gray scale?

I have a sainsmart 3018 Pro, with a 5.5w blue laser.
when I import a gray scale picture
image

when I run it the power of the laser stays constant at 80% which is making it all black. (I will attach my gcode logs).
Is there something I am doing wrong?

Settings
image

Gcode is attached.
donald_gcode.txt (29.9 KB)

Any ideas?

Thanks
Brian

Can you send a picture of the “Image” layer selected? Or better yet, with the “Image” cut settings window?

Like…

Well, when using “Dither” mode, the laser power doesn’t vary. It should make a dot field with varying spacing to simulate different shades, like the sample implies. First try lowering your max power. You could try “Grayscale” mode, or I’ve had good luck with “Jarvis” dithering as well. You will have to set a max and min power with grayscale and that may take a few tries to get it right depending on your speed, material, etc. Otherwise, I’m out of my depth and you will require help from someone with more experience than me.

thank you I will try that.
Appreciate the help