How do i NOT print the background

In Lightburn, the white background is being engraved as a lighter shade of black. How do I fix this?

1 Like

This might work Dogtoworkon.lbrn (947.8 KB)

1 Like

I’m sure that WILL WORK! Did you do that in Lightburn, or a photo program?

The solution used looks like a Trace Image was used to create the outline of the desired section (dog), then the resulting trace shape is placed on a Tools Layer, then used Image Mask to mask out, or “clip” the background so it no longer shows.

Did I get that correct, @RalphU? :slight_smile:

I did an image mask, but traced it in CAD instead of trace image in Ligtburn. Then imported the DXF into LB with the image and applied the mask. I think it can be done with trace image in LB, but takes about 10 minutes to trace in CAD.

1 Like

I’ll let you know how it turns out! Thanks for the lesson, I will practice the steps you said above…

:confounded:

:wink:

I use what works the easiest for me :slight_smile:

Me too. Just a couple clicks! :wink: (click image for larger view of each image)

Trace Image, note my settings for this.

Result.

Now, hide the image (click ‘Show’ to Off (red) in the ‘Cuts / Layers’ window) to help with selection, Ungroup and delete shapes inside outer shape. Place outline shape on Tools Layer.

Turn On (green) ‘Show’ again and select both the image and the outer shape, then right-click to ‘Apply Mask to Image’.

Done in just a few clicks, if that helps.

1 Like

Thank you very much for your time and patience ! Now I need to learn how people get pictures coming out to look like the picture that went in…