How do you stop Vector engraving overlap raster engraving

The vector engraving is deep enough to show up in the raster engraving.
I’ve tried the various weld and boolean options and it doesn’t give me the results that I need.
I need the vector lines to be removed from the raster.
Lb doesn’t have a cut to nearest feature that I’ve found and when I try to cut and redraw the lines, they snap to the nearest node, which is usually nowhere near the line that needs to be connected.
Does anyone have any suggestions on how to accomplish this?

Camera pictures of screens are a strain on the eyes and lack the necessary detail, please provide actual screenshots through your computer.

Unfortunately, I don’t have home internet. I provided what I am capable of.

Can you turn the phone so we can see the entire screen? Also, show the ‘Cuts’ window as you speak of raster and vectors but it’s not easy to tell what you have going from the above pictures.

What is the desired result? Please be as descriptive as you can to help us “see” what you are trying to do. Do you have an example of the final look you are after?

1 Like

Sorry, the green lines are set to vector cut, while the black letters are set to raster.
This is a picture of the end result in acrylic.
I need to cut the green lines out of the black areas so they don’t cut in the raster area.

Thanks, I understand now. Please have a look at this walk-through of Boolean operations.

As my op stated, I’ve already tried the boolean options.
The pics posted with the op are an example of the before and after of using the boolean features.
The best outcome I’ve achieved is to join the vector cuts with the raster engraving.
Which isn’t what I’m trying to do.

I read your OP, did you watch the video? It shows all the required steps to build what you want. You may need to copy some objects and place them on another layer so you don’t lose them or have them combine onto a single layer when using Boolean.


In this example, I placed text on top of the scissors, each on their own layer. Made copy of text and placed on third layer and set to NO ‘Output’ and NO ‘Show’. Selected first two layer objects (scissors are grouped) and selected Boolean ‘Subtract’. Then turn ON both ‘Show’ and ‘Output’ for layer 3.

The impression I get is that he’s trying to do the opposite - IE, clip off the parts of vectors that overlap the rasters. Boolean operations will produce outlines around the rasters, but won’t cut the lines completely.

You’d need to use the node editing in LightBurn to insert points in the vectors where they cross over a raster object, then delete the lines. The boolean operators could still do a bunch of the work for you - I’ll show you what I mean:

In my case, the black will be rasters, and the red are the vectors:

First, duplicate the text (select it, then Ctrl-D), then use the boolean operations to select the scissors, then the text, to subtract the text from the scissors:

I re-assigned the scissors to the red layer again (booleans pick the dominant color for the output). Now, un-group the scissors (Ctrl-U), hide the black layer, and zoom in to where the text was cut into the shapes:

Hovering the cursor over a line, you can hit D to delete the line. If you hover over a point, you can hit B to break the curve at that point. If you break the curves at the start and end of where the cuts happened, you can remove the in-between parts fairly quickly.

First, I hover over this point, and hit B:

Then I do the same here:

And now this is a distinct shape, independent of the rest, and can be selected easily and deleted:

With another minute or two of selecting points, breaking the curves, and deleting the bits you don’t want, this is the result:

And with the black layer shown again:

Here’s the preview, zoomed in, so you can see there is no more overlap:

This is exactly what I was looking for!
Many thanks!