How i set de stop point on the finish work?

How do I set the breakpoint in the finishing job? My machine is a Neje 3 Max and every time the job is completed the laser goes home. I want it to stay at the finished point.

Go to Edit->Device Settings. Then disable “Return to finish Position”.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.