How to add a command to macro tab?

hi all when i start up lightburn my machine goes to home not sure why or if i have to do this but it happens anyway

it also resets my z all my burns are done at the same z level so after the homing i have lower my z by 30mm is there a way i can add it to a macro so as its just one button ?

also i use the saved positions option for most of my burns it has a z part there but I’m worried it will reduce it even after i have reduced it myself (causing it to hit limit switch ) so i don’t use it

This is because you have “auto-home on startup” enabled in Device Settings. Homing is required if you want to use absolute coords in a repeatable way.

What is your Z position after homing? Does moving down increase or decrease the value of Z?

Can you not test this?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.