How to adjust my laser in lightburn


(John Ball) #1

A beginner here. Is there a command in Lightburn to turn on the laser so I can manually adjust it?


Can someone help me?
(Marc) #2

If by adjusting you mean turning on the laser in low mode to adjust the lens or see where the laser is positioned, it is possible to do so from LB.

  1. Menu Edit > Menu Device settings > Frame Other options > Enable laser fire option
  2. Close LB
  3. Open it again

In Move window, you have a new button ‘Fire’ and an option ‘Power’
To use it, set if for example at 3%

Unfortunately, the fire mode is switched off as soon as the laser moves, which prevents this function from being used for the Frame option.

Important: Use glasses, even in low mode

:slightly_smiling_face:


(Phil Stevens) #3

The statement ‘Unfortunately, the fire mode is switched off as soon as the laser moves, which prevents this function from being used for the Frame option.’ is not quite true, if you hold down shift when running frame, the laser stays on in low power mode.


(John Ball) #4

Thanks! Now another associated problem. When I adjust the laser it does burn a small dot on the board; however, when I actually run the project the laser is on but doesn’t burn the wood.


(Marc) #5

You need to set off ‘fire’ mode before burn.

Thank Phil !


(John Ball) #6

It still doesn’t burn. What is the correct way to adjust the laser? Down to the smallest dot on the board?


(Marc) #7

Yes, the smallest possible point: it should be about 1/4 mm


(John Ball) #8

Still something in lightburn that I’m doing wrong. I’m now using T2Laser and getting the results I needed.


(Oz) #9

But fortunately if you hold the Shift key when you press the Frame button it turns it on for you.


(Oz) #10

You might have your spindle-max setting (or the corresponding device setting in LightBurn) set incorrectly.

You might also be telling it to move in mm/sec, not mm/min, and the velocity ramping would limit the diode output if you’re trying to move faster than the machine allows.


(John Ball) #11

I changed it to mm/min. Now how do I change the feed rate?


(Oz) #12

Set the speed in the cut setting - the list of cut settings in your project is usually in the upper-right, in a window labeled “Cuts”. Select an entry and the “quick settings” show up below that window. Double-click an entry to bring up the full settings dialog.


(Bernd ) #13

During settings of the individual layers, it is possible to set the values for speed and power.

(layer=cut)


(Christophe Dekeyser) #16

Please, I replaced the m2nano with cohesion3d laserboard with lcd, and use Lightburn, but I can’t use the settings in Lightburn because the machine stay using the settingbuttons from the m2nano, must I disconnect these or what do I miss? When I change the cut and engrave settings in Lightburn than the machine doesn’t listen to these.


(Ray Kholodovsky) closed #17