How to align on part of the image so you can engrave on reverse after cutout

Any pointers here, I want to engrave and cut out a non symmetrical shape, and then turn it over and engrave text in an exact spot on the back. Preferably without any sort of jig

I’m struggling to see how to do this, I created the bottom mirrored image with the text without issue just trying to figure out how to do the alignment.

There is a hole through the object so I thought I could use that as the reference, if I could use that as the origin in both images then I would simply cut out the object then flip it over and align the laser to the middle of the hole, then start the job that represents the back… but I can’t figure out how to do that in Lightburn. I can set the job origin but it moves around as I adjust the graphic so can’t align it with the hole in the object. Any pointers?

If you put two holes through the wood on either side of the object, you could use the Print and Cut feature, using those holes to align the back side. The best option without that or a camera is to use the rubber-band frame to try to align the back side, but that will only work if it’s a vector shape.

Print and cut seems like it would work - I will try that, thanks!

Documentation for it is here:

For single or grouped items I save the cutout scrap. I then do a quick (reversed) outline on a piece of paper taped to the bed. Align the turned over scrap, tape it down, drop the piece in and burn it with cutout turned off.


That makes sense - thanks for the tip

Finally had time to try this and can’t seem to get it to work. Everything is offset when running through this process. It seems to be the absolute coordinate requirement, I don’t have that in my dropdown (LightObject X7) - it only has “Controller setting”. I tried changed the values in the controller to origin at machine 0,0 but that doesn’t seem to change the behavior. When the job runs it assumes the upper left of the image (where the green box is in lightburn) is at 0,0 but it is not on my machine - so everything ends up being offset. Any pointers?

The Trocen controller has a menu in it where you can select the job origin type, and it sounds like you want machine coordinates, not user origin (which is the default).

On your controller, do this:

  • Press the “Menu” button
  • Go to “Common Parameters Settings” and press enter
  • Go to “Work Mode” and press enter
  • Go to “Origin Mode” and press the left arrow to change it (I believe you want Soft Origin, but it might be Machine Zero - I can’t recall)

If you need to change it back, just follow those same steps, but pick Key Origin (or whatever your machine is set to now)

thanks Oz, I had tried changing the controller but had used Absolute Zero which seemed the intuitive choice, you are correct it is actually soft origin, now it works as expected and everything aligns. Thank you very much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.