How to avoid the laser cutting through between shapes?

I’m just staring with LightBurn and laser cutting/engraving. When I try to cut a circle with a few shapes inside, the laser also cut between the shapes. I searched where to set the min power option but couldn’t find it, apparently that option is not available on LightBurn 1.2.04, so I don’t know hot to solve the problem.

The image bellow shows in green the two lines that are supposed to be skipped, but they are also cut.

Screen Shot 2022-11-28 at 3.20.24 PM

Have you tried $32=1 in the console window.

1 Like

Thanks a lot. That solved the issue.

Hey @Mooseuk, do you know why the power in Laser mode might be much lower. After I run $32=0 on the console the laser power can be adjusted in the Max Power option of the layer, but it burns between shapes. After I run $32=1 to enable laser mode, the power is too low, and it seems as if the values in the option Max Power are ignored.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.