How to change in interval

How do I change the intervals in cut/layers, its greyed out

I assume you have something selected that does not allow control of the interval, like a ‘Line’ setting. Show us where you see this, please.

Yes it was set to lines. And I guess interval wasn’t want i was needing to change. I guess maybe I’m talking about step down (?). I noticed in videos that the laser actually drops down after each pass. Mine doesnt do this and that’s what I’m trying to achieve because my wood isn’t cutting all the way through

Ah, a CNC term. In the laser world, this is the Z axis control. Controlling this movement will depend on the system you have the laser mounted to and if that provides access to control the up and down movement. You identify the laser in your profile, but not what it is mounted to and what motion control / firmware you are using to drive this system.

As an example, with a Grbl profile, you will find options in the Device Settings that look like this.

That is the ‘Z step per pass’ setting. To use that you’ll need to enable Z moves in Edit > Device Settings. You should also enable ‘Relative Z moves’ and ‘Optimize Z moves’ just to make things behave nicely.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.