How to control cut height?

After testing I find the ideal height for my material is Z95. I move the machine to Z95. I press cut. Machine moves itself to Z80 and makes a very out of focus cut.

Note: Z80 is my minimum Z height in the firmware.

How can I make it not do this?

Are you setting a material height in Cut Settings? If not, try setting that to the thickness of your material.

Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.