How to finetune black filling

Hi, I have a NEJE Master 2 and I’m in general quite happy with my setup. The only bit to optimize is, with Lightburn the black is not as homogenous as with the original software. Even though power is set to 100%, it always has this pattern in it. And it is not every time the same, sometimes it’s wider, sometimes smaller on the same subject. The funny part is, the pattern stays the same when he is lasering the outline, so in general you cant tell if I used outline or not.
Any ideas how to finetune that?

My settings 180/100 (mms/power) and 0.05 mm interval

180 mm per second? Or 180 mm/minute? If you really did per second, that might be the problem. In variable power mode, if you tell the laser to go too fast, and it can’t reach the speed you requested, it will lower the power to compensate, and if it did that at a fast enough speed, you might be able to see the PWM pulses.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.