How to fix flood fill doing this

Is there a way to get light burn to not skip around when doing flood fill. I’m still new to this been playing around with the software for a little over a month now but I notice when I turn flood fill on the 3 options on the 1st page get grey out and that’s the only other way I know to change how it fills in. Any advice will be greatly appreciated.

This would appear to be normal behaviour. The following is taken from the Doc’s

Flood Fill:email:

Flood fill tries to eliminate travel moves across blank space, so it’s perfect for engraving something like a large, empty rectangle, where the blank area in the middle would consume most of the time spent.


This option is incredibly useful when you need it, but is very sensitive to machine tuning and backlash, and can end up leaving gaps in your engraving if the design is complex and/or your machine is not set up optimally.

If used on complex designs, Flood Fill can produce engraving paths that jump around a lot, and return later to fill in missed spots, which is why it can leave gaps if the machine isn’t well tuned. Use it sparingly, and use the Preview tool to see how the option will engrave your design so you aren’t surprised by the path it takes.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.