How to keep the cutter from returning to home after a cut

I am using a Boss Laser LS2440 with a Ruida controller. I have windows 10 and Lightburn 1.0.06. I would like my cutting head to remain in place at the end of the cut so I can continue from the point forward. I can not find an option to do so. I have watched videos where it shows in the device settings screen for Ruida controller under the basic settings tab to turn off the “return to finished position”. My version of Lightburn does not have that option to disable. Can someone point me in the correct direction to be able a setting to keep my cutting in place where it finished cutting?


Usually Lightburn only shows what can be changed. Lightburn with my Ruida controller doesn’t have that option but my grbl does.

I thought the standard operation was to return to the origin.

Both are from ‘Edit → Device Settings’

The Ruida

The grbl machine


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.