How to make laser head return home after job finish

Is there a commad to make the laser head return to home after job finish instead of returning to sart position

Under User Settings go to Other Settings and set “Back Position” to machine absolute origin or something similar depending on your specific controller.

sorry for the very delayed response, I’ve been involved in other things for a while. Is the User Settings your eferring to on the KT332N (Ruida type) conroller or in Lightburn. I’m having trouble locating it.

Probably easiest to find this in LightBurn->Edit->Machine Settings->User Settings->Other Settings->Back Position.

KT332N might have slightly different descriptions but should be similar.


Found it in the online controller manual.
Thanks for all your help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.