How to set the dimensions of the inner part in

Hi, I’m configuring so that the black part can be inserted into the blue part. I can’t get it to work, this way the fingers will always be wider than the inner hole. Does anyone know how to set this in boxes so that the inner hole is smaller?
Thanks for response.

Don’t you mean larger?!

Try changing the “burn” value:

Is a kerf being applied?


Yes, when I apply kerf, it only shows up on the blue part. And I need the other one.

What value do you have set for the “burn” value in

my settings are as follows:

Ok, I’d set the burn value to 0 then use the kerf setting in LB if you need to apply kerf adjustment. The reason there’s 0.2mm difference is that 0.05mm is being added to each side of the tab and 0.05mm is being subtracted from each side of the socket. If you set the burn value to 0.0mm you should get 22.70mm width for both. You can then use the kerf offset in LB. If you really want to apply the offset in you’ll need to go negative to give a looser fit (as per the comment next to the burn field).

Hope this helps.


Thank you, I’ll try that. Please explain to me what is the difference between the kerf specification in and in LB ?

when I set kerf in LB, it doesn’t show in the picture, right? Only by burning?

Ok, here’s my view: Adding kerf offset via the burn setting in makes the design specific to a certain laser. If you want to transfer the design to a laser with a different kerf width you’ll either need to go back to and generate a new design or add a fudge-factor additional kerf offset in LB. I’d rather start off with geometry which is theoretically the exact size then allow for the kerf in LB. If you then need to transfer it to another machine it’s a simple task of adjusting the LB kerf accordingly. Obviously the choice is yours but that’s what I would do.

That’s correct.


The objects have to be on a layer and they have to be closed objects for kerf to be applied.

On the top object, the whole object will have a kerf applied.

I do this all the time with mine.

I agree with @Marcus_Wakefield, in that I use a zero kerf during box generation, then apply a kerf with Lightburn.



thank you @Marcus_Wakefield and @jkwilborn

1 Like

The kerf on my machine is different with acrylic, mdf, plywood and anything else, so it’s really beneficial to not compute the kerf when creating the design.

It’s also advantageous if you import this into another piece and manipulate it.

Have fun…


Just for interest @Marcus_Wakefield and @jkwilborn. I just tried the finger test on a small sample box and it fits perfectly fine at kerfu 0.0 !
I just wonder how it behaves in the whole box area. But I won’t know until I cut it completely :))))

1 Like

That’s exactly what I’ve found with my Ortur. Zero kerf and the parts fit perfectly.

Just a little heads-up: Something to bear in mind is that with a diode laser the beam is rectangular, so in theory you’d need more kerf offset in one axis than the other, if you find some joints are looser than others that could be the reason for it.

1 Like