How to set Z zero without auto focus

I am fairly certain this is a Ruida based issue but feel free to move to the correct category if I am wrong. I cannot seem to figure out how to manually set Z zero. In fact, I cannot find any height settings related to the Z axis. I am trying to run a focus test but before I can do that, I need to set the Z to the proper level. I am running LB .9.07 and have a Ruida 6445 controller. The odd issue is that the Z seems to be displaying it’s position in mm while the other axis are displayed in inches. Maybe I am looking at something wrong. I have added a few screen shots to show what is going on.Z%20issue%201 Z%20issue%202

3000 mm (or roughly 118 in) is the Z value the controller starts up with when you haven’t homed or focused the Z axis.

There isn’t a way to manually set it - the controller does it by bumping Z against a limit switch.

If you want to use the Z controls, enable them in the device settings and set ‘Relative Z moves only’. This will have LightBurn read the current Z value when the job is started (or sent) and set all moves to be offsets from that value.

I think I was thinking about the focus test kind of backwards. After reading your reply, it made sense to use the Z position that is on the move tab and enter that into the start Z position for the focus test. The problem that I am running into now is that the input box will not allow more than 2 characters for the start Z input. I am currently trying to get the auto focus to work but am not having much luck. It looks like the Ruida requires a 3 wire probe and the probe on my machine is a 2 wire with a jumper on the end. Is it possible get this to work?

The Ruida should be fine with just a simple switch (unpowered) if that’s what you have. Connect it to GND and LmtZ-