How to turn on Scan angle

I used to be able to assign a scan angle and cross-hatch, but for some reason they are no longer available (greyed out) what have I done ? :frowning:
I can’t find where to turn them on?
Also, I now have no more “Multi” options? I have the latest update (1.2.01)
I’m not running in Beginner mode?

Can you take a screenshot of what you’re seeing?

Af for multi, multi shows up when you have more than one sub-layer in Cut settings.

Hi, forgive my silly question about not being able to assign a scan angle, (I hate to admit it but I had selected Offset fill, thinking I had selected fill? :frowning: )

But Multi has me confused, when it first appeared, after an update, I had about six tabs that were Multi, Now (on my computer in the house) I only have one Multi Tab, (#5) yet on my laptop in the workshop, I have no Multi Tabs, when opening the same file?, (both running latest versions)
Pic attached of the house computer screen,

I’m guessing when you first updated you were working with designs that were earlier created with Fill+Line. All of those were automatically converted to “Multi” with 2 sublayers, one for Fill and one for Line.

By “tab” I’m inferring that you mean one Cut layer. If not, please clarify.

The number of layers is based purely on how many layer assignments you have. Are you absolutely certain that you have a different number of layers showing for the same design on multiple computers? I’m trying to work out how that would work. That would mean either parts of the design are disappearing when there are fewer layers or more of the design is getting associated to the same layer. And in the case of when there are no layers showing Multi that would mean that you’re also losing sub-layers.

Again for reference, Multi shows up when you have multiple sub-layers defined for that layer. In the screenshot example you have 1 Fill and 2 Line.

Can you take screenshots of your other computers with the same file?

The Multi layer had me confused also. I found that if I clicked the “Un-group” I could then make more Cut/Layers and life was good from there on.

Thank you for your replies, I will send a screenshot of the workshop computer a little later, it’s 6am now, and I’m on the house computer again.
By “Tab” I’m referring to the coloured tabs along the bottom of the screen, (they probably are “Cut Layers” ?) When we were first introduced to Multi (with an update) I had about 5 or 6 of those Tabs that would give me the option of Multi, the other Tabs only gave me the option of Line, Fill, or Offset Fill. But now (on the house computer) I only get one Tab with Multi. (#5 - Orange Tab) On the Workshop computer (same version) there are no tabs offering Multi.
I’ll attach two screenshots here (house computer) The first one shows the sawblade in red (#10 - offset fill) The second one I selected #5 - orange and got Multi, you can also see in the dropdown menu on right hand side, the other Tabs only offer Line, Fill, Offset Fill.


As for the previous screenshot (the Cawley Family), I created that on the workshop computer, and had no option of Fill & Line? I have only got choices of, Line, Fill, Offset Fill. so I chose Fill (only)

Yes, I am fairly new to all this, and appreciate your input.

Okay. I see what’s happening. I think this is an understanding thing.

The defined mode for each layer (or tabs as you call them) are not pre-canned. Also, except for those layers that are saved into the design, each layer will retain the last used set of parameters. Every layer can be customized so you can change between line, fill, or offset fill.

Multi is not an option that you select. It automatically will display if you have opened up the cut settings by double-clicking the layer in the Cut / Layers window. If you have multiple sub-layers defined there the main Cut / Layers window will show multi.

You can add more sublayers by pushing the plus button in the cut setting.

LightBurn has created a video that explains sublayers:
How To Use Sub-Layers In LightBurn - YouTube

Thank you, your explanation and link to to the video has helped so much. I appreciate your patience, I will call them “layers” from here on :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.