I am getting laser not turning off after upgrade in VCarve

getting a stringing like effect now, (Not turning off, I have since read) and it’s worse when using flood fill and fill shapes individually, but still showed up a little without it. To speed up prints lightBurn advised me to use the white space feature and set to 100, I wonder if that’s what is causing it I have a jtech 7 watt on a Shapeoko XXL set to 70/80 for speed and power, update: I’m thinking it’s a setting as it must have been changed by the VCarve upgrade and it changed my firmware

Yes, this looks like the laser mode is not set, but this is a guess as you have not posted what you have set in your firmware. This post will give you a known good setup from the JTech site.

https://jtechphotonics.com/?p=10204

And, Try setting $10=0 - I think the JTech article is still missing this.

Yes when I upgraded to a new version of VCarve Pro it reset the firmware of the controller, and it also shut off my laser fire which Jtech helped with turning back on, so I am assuming that it changed that which you mentioned, any other suggestions thanks and I greatly appreciate this response and will check that… he mentioned something about catching up or something on the settings but I’m. It sure what that meant

He may have been talking about the firmware version? What version are you running and what version of LightBurn? You should update if you are not using version 0.09.07.

Other than that, are you up and sorted?

I’m running version 1.1F what does $10=0?, I changed everything now and we will see…my $30=1000 so now i know the upgrade to Vetric Vcarve Pro version 10 .xx changed it all…have to watch out for that…but that is what he was referring to somehow had to get with the times, or something dont know what that meant…

Right now it is working great on flood fill with the new settings, so thats a good thing, but my times are way off, what causes that, I could have swore before they were right on, so the estimate was 59 mins, and now i am only at 70% complete…

Here is the official description for $10: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Configuration#10---status-report-mask

As for the time estimates, LightBurn provides a way to dial these settings to better match the actual output speeds of your hardware. Go to the ‘Device Settings’ window (click the “screwdriver/spanner” icon near the top-middle of the screen), then click on the ‘Additional Settings’ tab to reveal the job simulation settings. Adjust to match your hardware settings to get more accurate estimation results.

Important Note: These numbers adjust the internal simulator of LightBurn only and have no real-world effect on the running of the job.

A little confusing to me, I am not sure what to adjust it was off by 25 mins longer is all I know for my machine so how would I adjust these settings if that was the case thanks you have been a great help my work
Looks awesome!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.