I cant load shx font even though i have put shx in fold and set the path


i download a shx font and put it in folder .then i set the path .but i cant see it in the font option。
i have check the folder name and ensure its have no blank 。and i restart the software
but even though .
its still no shx font can be seen in the font option.

Check these things:

  1. font files have .shx file extension
  2. right-click the font selection field and make sure that “Show SHX Fonts” is enabled

I have add the SHx extension.
and where the Show SHX Fonts” is enabled option is?
i cant find it in right click of the shx file .
and in this situation i try again .still cant see in option

Make sure this is the true extension of the file. Do you have “Show file extensions” enabled in File Explorerr?

As indicated, you must right-click on the font selection field, in LightBurn.

i put two into the folder .but the program just only show one kind .
and the adamn.shx is chinses character font .its size is much bigger
is the issus of big size cause to it cant be seen in program font option?

Not sure. It may be that LightBurn doesn’t support bigfont fonts.

Let’s ask @Rick to comment.

It looks like we never added support for BigFont SHX fonts, and that is what these are. I’ll see if I can figure out what needs to change to support them.

1 Like

Can you send the font file you’re trying to use (AdamN) to our support@lightburnsoftware.com email address? I have a few fonts here that are of the BigFont type, but none of them appear to be valid.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.