I do not get any picture mode options after loading into LightBurn

I do not get any picture options after loading into LightBurn, no dither, no halftone, or this pass-through option that is mentioned in the manual but I did not see where to turn pass-through on or off there?
I would also like to be able to burn in raster or vector and it is only burning in the slower raster how do I change that to burn solid lines for faster engraving?

1 Like

You will only get options for halftone, dither, etc if you are actually engraving a picture (JPG, PNG, BMP, etc). If you have loaded vectors, you’ll have Line & Fill as shown above.

When you say, “would like to burn in raster or vector” what do you mean by that? Line mode will follow the lines of the design, and Fill mode will raster fill it.

1 Like

I would like to be able to engrave any picture with lines and not the dots, the raster takes longer than vector to engrave (or at least have the option to do that) I have been using engraver master and I could make any picture in either the raster section (print picture) or the vector section (nc sender) of the software without changing anything. Unless using raster is faster in LightBurn then I am all for it.

I still have no idea what you mean by “the raster takes longer than the vector to engrave”.

Raster images and vector shapes engrave (fill) in the same way - simple left-to-right scanning across the image.

If you can elaborate on what you mean by “raster takes longer than vector” perhaps I can offer advice, but so far I don’t understand what you’re trying to say.