I don't see the set origin icons in the movement tab

I don’t see the set origin icons in the movement tab. I have the trial version installed on Windows 10
thumbnail_image

Set origin can be found in your device settings tab:

Good morning,

Thanks, I was referring to this that doesn’t appear to me.

image

Can we get a full screenshot of LightBurn and share what device profile you are using? The options you’re looking for are device-dependent, the laser you’re using may not have them.