I give up can not get it to work at all

I just got new tracks now I can not get the laser to print or cut I just don’t know

Hi Donna. Can you describe in more detail what is and isn’t working? Or what specifically used to work but now doesn’t?
Also, to make sure there’s no confusion, what do you mean by “new tracks”. I’m guessing linear rails, but just want to be sure.

Hello Mike,
Yes, New linear rails. It will not go back to where it’s origin. the print will not get very dark at all have to make
2 passes just to see it. I reinstalled and tried again, it works a little better but still had to make two passes
just to see the print. I am trying to learn but hey this pc stuff is for the birds. Oh do I have it for beginners. Maybe
I need a beginner for beginners. I had to wait all this time to get the linear rails because I did not have a manual to tell
me that the tracks had to go over the wheels so I cut the darn stuff off and you guessed it did not work either.
Anyway, any help would be appreciated.
I am flying by the seat of my pants here. I’m also doing this with the cricut I have too.

Okay, it’s good that you still get an output, even if it takes multiple passes. That means things are mostly working.

Did the new rails change the distance from the laser head to the workpiece? Focus is very important, and poor focus might explain a lighter burn.

I’m sorry for taking so long to get back to you. Hubby is taking Chemo and radiation treatment so I’m not home most of the day. I just got this before Christmas than I set it up incorrect so had to buy new tracks. It makes a noise because it gets to close to the corners at least that what I think. As for the focus hmmm now that is something I know nothing about. I did use the little card that came with the machine. It would be so nice if the darn thing came with info on how to work it. Not being too swift on a computer this is not helping lol

Wow, you’ve got a lot going on at the moment. I wish you and your husband all the best with his treatment.

I have a CO2 laser and don’t have experience with diode machines, which I assume yours is based on the link provided by @anon88048707. Happy to provide whatever help I can until people with more experience weigh in.

With power turned off you should be able to move the head manually around its full x and y travel area without encountering any resistance. Any scraping noises or rough feeling would suggest possible assembly problems to look at.

Your focus length is probably only a couple of millimetres, but in addition to that the laser module itself may have a focus ring, which might have been inadvertently adjusted while replacing the rails. This is worth checking, but I don’t know enough about the device to suggest how to focus it, beyond just playing with any focus ring you find and seeing if it makes things better or worse.

The other possibility that occurs to me is a dirty or obstructed lens. Have a look (with power off, of course) and see if it looks clean.

It’s also possible that everything is working well and your print parameters have changed. Did you get a document like this with your device?

Thank you I think will be okay. I have to find someone that can walk me through this. I tried to find a manual online. There is so much to info and nowhere to get it. Darn… I will try what you said but not sure what I’m looking for hope to find that online. This is taking up my free download on the software. okay going to check have time right now.

Oh my goodness just seen this Thank you downloading now silly me

English please

Okay, got it! That is 1 3/8" correct? at least that is what I got. The thing does move very easy but found something that is wrong the rubber stoppers are on the inside which are to be on the outside so working on that now Hey. I might get this going yet yhanks

okay the darn thing has a red cover over it. which do I measure? I am so lost right now don’t know if I’m coming or going. I did get it put together and all that works now.

okay I believe I got all that 30mm from my little pc. of wood.

Yes lets see if I can burn down the house. lol

OH boy I get to turn it on lol

hold everything nothing is happening darn it

I just moved it and wow what a noise it was my dogs ran from the room

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.