I need help with my red-black Ruida 500x700 size laser

I need help with my red-black Ruida 500x700 size laser.

We are here to help! But you have to participate a bit more to be helpful as well. What help are you looking for? At this point in your post, words are worth more than pictures. Please review and follow the instructions posted below.

As Rick says, specifics are important. If I had to guess, it looks like your mirror alignment is way off, which would explain the variations in the depth of the engraving, and you might be out of focus as well.

There’s a helpful page on mirror alignment here: https://k40laser.se/lens-mirrors/mirror-alignment-the-ultimate-guide/ It’s geared toward the K40 laser, but applies to pretty much any standard flying mirror setup.

Ahh, it sometimes misspells Amanda as Amnada.
I think that’s a pretty common problem with many Chinese made products.

1 Like

Chinese 100 W, CO2 laser. Ruida RDC6442, LightBurn 0.9.02, is not a new issue. Windows 10 64 bit.


Can you show us what your settings are for the engraving you’re doing? It’s very hard to give suggestions without more information. Post a screen shot of them.

As you can see in the video, when the text is engraving in parts of the word, it does not mark or mark the material with very little intensity. I do not think it is a problem of alignment because the distance where the material marks well and where it is is minimal.
The material is Trolase Light, but it happens to me with other materials such as Trolase Metalic, Trolase Plastic. The speed is 550mm / s and the power 15%. Chinese red and black laser100 W CO2.
Any idea what the problem could be?
Thanks in advance.

I thought it might be the power supply, install an ammeter and the amps remain stable

550mm/sec is moving pretty fast. Does it also do it at slower speeds, like 300mm/sec?

In the second image the word Cubita is made with the same settings, with which the word Amanda is below it. The word cubita is fine, the word Amanda has unfinished parts as you can see in the image.

As Hank suggested, I would slow down to 300 mm/sec in general. It may not help with this particular problem but these machines are not built well enough to run 500 mm/sec without some sort of trade-off in terms of quality and/or component longevity. 300 should help you get better defined/sharper letters with less distortion. I would test at 300 and 100 to see if either help. Maybe your power supply is just not able to react (turn on and off) fast enough at 500?

Thank you I’ll try tomorrow and let you know.

The thing is that sometimes it works well and sometimes it doesn’t, with the same speed and power.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.