I want to optimize cutting time with remove overlaping lines DON`T WORK! HELP!

Hello,
I have many objects (with the same size) , and want to optimize cutting time with function LASER/ OPTIMIZATION SETTINGS/REMOVE OVERLAPPING LINES
but it don`t work. Cutting time remains the same, and laser cuts thoses lines two times. One time for first object, and second time for second object.

This two identical object i move together with lightburn function ARRANGE/DISTRIBUTE/ MOVE-H-TOGEHER. So they placed on top of each other perfectly. The length also of both object is the same. But still function “remove overlaping lines” don`t work.

The same object move sepertly. And here can see that cutting time is the same

Please help me, how can I reduce cutting time and don`t cut overlapping lines tiwce?

I believe you need to have the objects in the same layer for “Remove overlapping lines” to function as you expect.

Yes thank you. That is correct solution.

If this read Lightburn Software team. Would be great that this function “remove overlaping lines”( if the speed, % and pass is the same for those layers) would work also if i have different color layers. My laser often stops in midle of work so ruin all my work and ruin material. So i divide work in pieces so part of object are engraved and cut out. Otherwise all material is ruined.

If your laser is homed properly, you can use the Preview window to re-run the job from artery through. Drag the slider to where it stopped, then click “start here” and the job will run from that point forward.

Remove Overlapping Lines requires that everything be in the same layer. There are many more options than just speed and power that would affect the cut, including kerf, tabs, perforation mode, and more.

1 Like