I want to start from the top left corner of my material

I have designed several Jigs in Lightburn. A few have worked.
My honeycomb is movable, so I can’t really always tell where it’s going to be in the bed. Thus, I want to be able to start burning (or cutting) by using the move window to align the laser at the very top left corner of my material.
One example of this going wrong just happened AGAIN.
I align the laser, setup the drawing, and it’s supposed to start cutting at Y2.126 X1.142.
I set the start to “CURRENT POSITION”. For good measure, I even click the positioning buttons for start and finish.
I click start. The laser starts cutting at Y2.25 X.506!
WHY? Why would it not go to the position that the drawing has?
What possible setting would make the laser consistently (3x!) start cutting at the wrong place?

edit: I previously wanted to start at a dot on the project, and this video shows those results, though I have changed my plan from this, and I no longer use the “Cut selected graphics” button. https://www.youtube.com/watch?v=4LvHZGhD_Pk&list=PL6Y2DRlDiyjOMVKPHMdKZG1EtrW3vZ-km


10W Xtool D1
LB 1.4.01 iMac OS14

Seems to me there might be a couple of things going on:

  1. you may not be aware of how the 9-dot control in the Numeric Edits Toolbar works and how it affects the reported position of shapes. You can read more about it here:
    Numeric Edits - LightBurn Software Documentation
  2. I can’t quite tell from the video but what might be going on is that you have a pointer offset configured but you don’t seem to be using the red crosshairs on the laser module. This is likely the bigger issue. If so, 2 remedies:
    2a. enable the red crosshairs in XCS
    2b. disable the pointer offset and use the blue diode laser at low power for alignment

Can you take a screenshot of Edit->Device Settings and post here?

By the way, nice video. Showed what you were trying to do and what issue you were facing clearly.

Try disabling the Pointer Offset in Edit->Device Settings.

Readup on the 9-dot control and how that affects reported shape position and how numeric edit operations affect shapes.

Then retest.

I have been using the 9 dot. However disabling the pointer offset did it! THANK YOU!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.