I'm having a problem with the font not filling in and I have the layer set on fill. Any suggestions?

Hopefully you’re onto something. It makes sense that there would be slack in the x axis belt since it prints like a single line font when you run it without bi directional. Thanks I’ll check it out

This looks really similar to an overspeed problem that we saw earlier this week.

Cut your speed and power in half and re-test it bidirectionally.

Please report back if that solves it.

Belts are good and tight. Whole unit is square. I’ll try slower speed.

Hmmm - have you tried to engrave a perfect circle? How does that come out?

Just when I thought the belts were tight, I tightened the x axis belt and now it works great. Thank you for taking the time out to help. Forums like this make life so much easier.

1 Like

Ended up being a loose x axis belt. Thought it was tight, but wasn’t tight enough. Thanks,

1 Like

It ended up being a loose X axis belt after all. Thank you for your help though

1 Like

I suddenly had the same problem where my fonts weren’t filling.
I knew it was something I did in the settings. Sure nuff…
I turned this off and caused the problem

Note that “Filled Rendering” only affects how the designs are viewed. It doesn’t actually change the nature of the design. Meaning that if a shape is set to a filled cut layer but “Filled Rendering” is disabled, the shape will appear as just an outline.

The “Filled Rendering” setting in Edit->Settings is the same function that is available from choosing a View Style in the Windows menu options.