I'm having a problem with the font not filling in and I have the layer set on fill. Any suggestions?

Can you post the project file? The burry photo does not allow us to see the font or your program settings.

1 Like

I’m very new at this. Can you explain how I would obtain the project file information?

Save your LB file, then upload the file here on messages by clicking on the 7th icon over, right above where you type your text to post here.

1 Like

To me, it looks like an SLF font that can not be filled. What is the name of the used font?

1 Like

Name of the font is Ink Free. I tried more than one file that would not fill. I found that when I disabled bi directional it had the following results that is circled. The sample underlined was with an arial font with advanced setting “Flood Fill” Also attached is the file and settings
Our First House Ink Free font.lbrn2 (13.7 KB)

Please show the Preview window for this file.

Flood-Fill is used for large, open areas where the laser has more travel time than it spends filling shapes, like a picture frame border, so that is not what you want to set to fill text shapes. You should be able to simply set the text on a ‘Fill’ layer to have things produce as you’d expect, so there is something else going on here.

Here is the Preview I get from your file.

I’m showing the same. It’s filled on the preview but not on the material. Any ideas?

Our First Home Ink Free font.lbrn2 (13.7 KB)Hope this helps

Ink Free is the font in Lightburn.

Our First Home Ink Free font.lbrn2 (13.7 KB)
Here you go.

Tried again from scratch and the same thing.

I got it to work by turning off the Bi Directional and appeared to burn as a single line font. Picture somewhere on this thread.

It looks like you have some slop in one of your belts, causing the misalignment. I looked at your file, and the setting are for FILL - zoom in on the preview and I see the shapes of the letters are made up of horizontal lines… that is a FILL operation.

I made a sample file with a much larger print out. I show examples of LINE, FILL, FILL+LINE and OFFESET FILL…

The program is working correctly - the issue is your belt tension.

Would you think in the x axis or the y axis? I’ll check them and see if there seems to anything out of the ordinary.

Is there a way to set the software back to the original defaults in case I may have fooled with the wrong setting?

X axis - side to side mover. Also, try slowing down the print speed by half.

There is, but I do not think the software is set incorrectly. I would check all hardware connection points, snug screws of the fame, belt tension, pinion and gear set screws, basically check the entire laser to ensure it is built and put together as designed, with all motion being smooth and not binding or belt slippage or jumping. Please investigate that and let us know how you progress, and we can go from there. :slight_smile:

I did a thorough check on all parts including belts. This is a new unit(FoxAlien4040xe) with the 40w laser. I used a square when assembling etc. Does it matter how small the line of text is? As you can see the attached photo, the smaller lines of text had the same issue with both arial(circled in blue) and inkfree. With the larger lines of text, the arial filled in nicer and the inkfree did the same as the smaller lines. If you click on the picture, you can zoom in much clearer.

. Thoughts?

Are there any tests I can do to indicate any issue? It seems to burn svg files just fine.