I'm hoping someone can help me


(Robert Selvey) #1

Maybe someone in here can help me this morning I wanted to change one of the default parameters and when I put the password in it just reset them. So now when I turn on my machine it wants to home in the top right and sits and grinds and the machine when I turned it on used to home in the top right… So I’m assuming that home location is backwards and it tried to him out of bounds so is there a way to fix the home location back to the top right it’s a Ruida Controller. this is the new x and y parameters after it reset I don’t know the original its a red and black 700x500 I’m really bummed my son was going to come over and check out the laser today and now its all messed up. Is there a way to fix it so it will stop going out of bounds and grinding ?


(Hank Morgan) #2

Ahh, that’s why the first thing to do when you get a new laser is to READ the vendor settings then SAVE them somewhere so if your settings get messed up you can reload them.

Go here and have a look through the small handful of threads and you may be able to find copies of the RDUset and RDVset files for red&black 7050 lasers.
https://rdworkslab.com/viewforum.php?f=100

I’ve never had to reload mine so can’t give any advise there.


(Russell Mutzelburg) #3

I’m not an expert in any way so can only tell you what I do when very occasionally my Bodor laser, which has a Ruida controller, tries to go too far to the top right and clonks and grinds. I try these in order, checking after each one to see if the problem has gone.

  1. I shut down the laser completely then restart it. The machine should reset to the start up point you have given in the LightBurn settings., if you have them set correctly.
  2. If you go into LightBurn click the Window dropdown menu. Then make sure Laser is ticked. On your computer screen, off to the right somewhere you should see another window, “Laser”. It might be buried under the other windows there if you cannot see it. There is a grid of 9 circles. Make sure the top right circle has a black dot in it.
  3. With the laser turned on, wait for the screen to stop saying the machine is resetting. If it takes too long press Esc. Then try moving the laser head by the arrows on the control panel. The laser head should be able move from right to left and also back to the front. Stop it anywhere above the cutter bed then press Reset. After a few seconds the cutter head should move back to the top right corner where it should be and without any grinding.
  4. If it’s still grinding and shuddering in the top right corner then press the stop button/ power and start again. Press the Reset button on the Controller panel.
  5. With your computer connected to the Laser machine by usb cable, click Devices on that same Laser window in LightBurn. Delete your device. Then ask it to auto search for your device and install it. The process should ask you for your cutting bed size. You said 700x500 so put that in. Otherwise try 500x 700. Check that that top right circle is still checked. Save settings. Try machine
    I hope this solves your problem

(Nigel Conroy) #4

This video should help.


(system) closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.