Image changed from solid fill to lines

I am using Yora 6550 40w diode laser.

Since I updated, no matter my LPI, all my designs or fonts are changed to a bunch of lines. How it is showed, is exactly how it burns…a bunch of straight lines. My laser is focused correctly.

When you take a phot with your phone it comes out wavy and kind of hides what we are trying to see. It’s also extra steps for you. Here’s a way to take screenshots from your Mac.

Someone better can answer here, but just to give some possibilities, you might need to change things. Try lowering your DPI, your line interval, or turn on cross hatch.

To me it looks like there’s something screwy with your DPI and line interval, if I set my DPI to 400. I am getting a very different DPI.

I’d reboot your mac and start a new test design over and check your DPI versus line interval. I’m a noob but just throwing it out there as I cannot replicate what you are seeing.

If you have not sent the 3 image I will have been very very sure that you have set an angle for your scan, also because that is what your preview window shows. Hope the LB folks come up with a good guess.

1 Like

Now that you mention it, it is at an angle. The problem is that the lines within the angle, some are right on top of each other.

Please post the LightBurn file for review. :slight_smile:

1 Like

Yes, it’s definitely the line intervals, but I’ve gone from 150-800 and they are still there. I’m not at my computer, but maybe this will help.

No angle. I was just showing one of the 8 billion different burns attempts. That one did have it burning diagonal. The problem is the lines in the font. Not the direction.

There I do not agree with you, a wrong line spacing obviously causes problems, but has nothing to do with the scan angle. And that’s what your preview window also shows.

1 Like

There is not enough information provided at this point to determine what the issue is? Posting the file and telling us what it should produce is the best next step.

1 Like

TEST.lbrn2 (16.5 KB)

that’s what I get out of it,
LI 1 is yours
LI 2 is mine
Both in the same size, if I enlarge the image a lot I see the lines, but they are not at 45 degrees.

1 Like

1 Like

Yes, the lines are what I need gone. Everything used to be solid black. Then I updated the software and the lines show up and they burn exactly as pictured. I can adjust angle easily.

Strange, but there will probably be a relevant answer.

1 Like

I am not understanding the issue. What should this look like? Please show us an example of your previously successful project, so we can “see” a comparison of what you’d expect to get and what you get now.

Looking at your file, yes, this is how the ‘Fill’ works. When the layer is set to Fill, running that layer causes the laser to sweep back and forth in the set Scan Angel direction, using the Line Interval (or Lines Per Inch, same info presented differently), to set the gap between each sweep, turning the laser On and Off as it navigates the shape(s). Fill layer behavior has always been this way. Fill Settings - LightBurn Software Documentation

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.