Image engraving not even. OML2Pro2

Hi there!

Today I was going to engrave a greyscale picture on some birch, and the result was less than satisfying.

I havent engraved any images for a few months, and last time I engraved greyscale it worked flawlessly.
Altso birch that time.

Today I tested with both laptops Im working on, and same result.
Tested some different speed/power ratios, still no effect.
Tested greyscale, stucki, diether, all with same result.

For reference, it still cuts nicely and evenly, and engraves text and shapes flawlessly.
Testet that too today since the laser havent been used in 2 days.

Machine: OML2Pro2
Laser: Originally 5w, upgraded to 10W LU2-10A. Using supplied controller board and extra powersupply.
Tested material; Birch, MDF.
Computers used: AMD Laptop with Fedora Linux, Intel Laptop with Windows 10. Both with latest Lightburn.

If you wonder why none of the images was finished engraving, I was just testing power settings before starting the actual project to finetune my settings. So I stopped the machine when I saw that the engraving was really bad. As you can see on the attached I tried several settings and same result, just darker or lighter engraving according to speed/power.

I have engraved several greyscale pictures earlier with both 5w and 10w modules, and it has worked like a charm…until now apparently.

Please refer to attached images.

Let me update this as Ive tested a bit more.

Went back and testet two older versions of Linghtburn, and still same results.

Altso experimented more with power/speed settings. Seems that it does nothing.

Today Ive altso tried a bit more line/shape, and about same result there too. Dotted lines.

And, regarding the picture I was using (mentioned above) for engraving, I thought that I would test an generic image from google just to make sure my own edited picture wasnt the problem. Still same result.

See attached images from todays testing.

Tested a bit of cutting too today, and the result there is fine.
The laser is firing with an even beam all the way when cutting,
but when just engraving now, it seems like it only fires in small bursts?

Im starting to think I might need a new controllerboard or something.

More reference:
Picture 1;
First engraved my own image with bidirectional, then without.
As you can see there is a difference here, but still.
In the same picture you can see wuick shapes engraved too,
and lines are dotted. Seemed like the laser was firing in bursts both in picture and in shapes.

Picture 2&3;
The generic picture from google, and more shapes/lines.
Not a good result anymore.

Please go to your LightBurn>Window>Console, and enter these commands, one line at a time, and press “enter” after each:


Copy/paste the results back here please.

Check the console output for the value held by parameter $33 (PWM Frequency hz), it should be 1000, if not - then enter into the console window;


That will reset the laser’s inbuilt software settings.

Now enter $$ into the console again - check that $33=1000, then try running your job again.

1 Like

Thanks for your reply!
Im not near my laser at the moment, but will try it as soon as possible.

Will these commands do anything to the settings that I altered when I mounted the Z-lifter and the 10A module (due to the added wegiht and altered start possition).

$33 was 25, so alteres that to 1000.
Still same result for some reason.

Here are the output from $i and $$:

[ORIGIN: China]
[MODEL: Ortur Laser Master 2 Pro S2]
[OLF: 188]
[DATE:12:47:49 - Mar  5 2022]
Target buffer size found

Did another reset, restarted both laser and computer.
Still same.

Reistalled Lightburn, made sure $33 was 1000.
Now engraving seems to be as it is supposed to be again!

Thank you so much! :wink:
Youre a lifesaver!

What were those settings? - yes they may need to be altered again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.