Image Horizontal Banding

I am getting uniform horizontal banding on photo images. Even with different speeds and dpi settings.
Any suggestions to eliminate this?

It is possible the banding is caused by an adjacent load with the laser PSU (such as a cooler, chiller, compressor, room AC, fridge, etc) cycling on / off during the production.

Could be but exact equal distances? (no cooler, chiller , compressor or central AC on at the time. We have 2 fridges though, but not cycling equally to create the bands) The job is about 2 hrs 20 min long. PC and machine are plugged into a 1000VA UPS. I could try the machine power supply from another I have for carving 24VDC which appears to be a heavier PS…( maybe PS is slightly under powered for the 15W laser and running 2 stepper motors which do become quite hot). I will check out the specs first.

Is the banding in line or at 90° to the ‘burn’ direction?

ie Is it a full ‘burn line’ that has gone feint or does the ‘burn line’ go light-dark-light-dark etc.?

If that makes sense.

I have a diode laser that shows similar banding at 90° to the pass of the laser.

I suspect maybe PSU or whatever board drives the laser, but I’ve not had time to experiment.

I can’t really help but I can bump your post up, maybe others have this experience.

Alan

The old board was powered by 12VDC and he new board requires 24VDC. I connected the 24V and it seems ok now and the stepper motors seem a bit cooler also. So possibly the board was under powered with the original psu. (the original board is 12V also…verified.)
Thanks for responses…

I am still getting the horizontal banding on IMAGE even with the new 24 volt psu.Using 0.08 interval or 318 / 317.5 dpi…
scanning at 500 mm/min shows less but still there, 1500 mm/min even more pronounced.
Is it a dpi mismatch? and how to check the dpi of the image.
Banding measures approx. 3mm eqaully apart throughout the image bottom to top.
I see other posting of finished burns without the banding.
All power supplied/protected via 1000 VA UPS. USB cables are the clear jacket shielded type.

BTW… this is burning an image to a white tile.

Made the image slightly smaller and banding is now 5 mm apart.

Since the banding is evenly spaced, it is likely physical interaction with the belt teeth and the pinions, or something similar. Do you know if your stepper motors are set to disengage? In the console, type $$ and press enter. If $1 is set to anything lower than 255, it means your steppers are being shut off to conserve power when idle, but the Y axis is going to be idle almost all the time. I can’t recall if GRBL does this per axis or not, but if it did, and the Y was being allowed to disengage, that would be a potential problem.

$1 was set to 25.
I changed and save $1 to 255.
Will let you know if that does it… big difference (idle delay setting)
Thanks!

It is this kind of insight / knowledge that always surprises me.

Well, we’re yet to see if I’m right or not, but it’s at least a plausible explanation. :slight_smile:

I thought I posted a reply, but I don’t see it.
Well an image burn on 1/8" mdf at 318 dpi did show banding
The image is 96dpi which is way too coarse. Maybe multiples of 96 dpi such as 192 (still coarse), 288, (384 most likely not good.
Will try another at 288 and see if that helps.
NO… This time same image through ImageR @ upgraded to 318 dpi and burn with passthrough…waiting… waiting…waiting.

The result appears to have NO banding!!! So, it seems really that matching DPI’s is very important. The TOP image is on 1/8" mdf and put through ImageR, cropped, resized from 10X10" to 2X2" and 96 dpi upped to 318 dpi.
Imported to LB, burn 1800mm @30% PWR and PASSTHROUGH.
So it seems if you don’t know the dpi, ImageR it and set the dpi.
I’ll have to try some more.! (and on white tile too)
2020-09-06 18.21.01|281x500


Top 318 dpi
Middle & bottom of trio 96 dpi burned @ 318 = banding

THis time Gimp VS. ImageR. Still have banding with the Gimp method. ImageR dpi set to 250 or 254 dpi. Much better results… ImageR wins (both passthrough)

New 6x6 tile burn… not happy. 1200mm @ 50%pwr passthrough from ImageR set to 254 dpi.
Original was 96 dpi before ImageR conversion… may best to leave it at 96???
I still see banding.
Also, I see horizontal banding on the preview image of LB in the same places same as burn.
This may be a clue??? How to eliminate banding without equipment upgrades.


THe lower dark bar was too much power…Stop, change, Start.
Would like to see the blacks more black though.

Still have the banding issue