Image not placed where it suppose to be

Sorry if I’m asking a question that has already been posted. I search for awhile but did not come across anything like this problem. I’m new to this group as I’ve only had my Xtool D1 PRO laser for a month. I have successfully completed several projects but this has been haunting me for awhile and has happened before on other projects. I was able to just work through it and throw out a little scrap.
Retracing this project steps:

  1. Grabbed a jpg image and dragged it into Lightburn

  2. Then placed a square with the dimensions of my material were I wanted it (Layer 00).

  3. Aligned the image to the square to the center with the alignment wizard.

  4. Engrave a few projects successfully (Layer 1,2, and 3) Each time I put down new tuxedo paper and burned layer 00 for each layer placement.

  5. Grabbed this bull dog out of the art library and dragged it into Lightburn into the previous square.

  6. Sized it inside the square, aligned it with the alignment wizard again like before.
    7.While the image appears to be within the square within Lightburn. But when I engrave it is out of the square. NOTE: The font legs had blue tape holding down the acrylic and engrave fine. I really appreciate any help you can send my way. I THANK YOU! Cheers, Ray

What is the alignment wizard and how are you using it?

Also, can you confirm whether or not you’re ever moving the laser module by hand after homing?

Sorry I should have been more clear. It is the align selected objects vertically in the toolbar. I use it by selecting the square and the image.


I use the home each time before a frame or hit the start button. Also I’m using absolute coordinates. I quickly learned that if you move the laser after it has been homed then your creation will not be where you planned to be.

It’s something I’m doing but not sure as it doesn’t happen all the time. I just tried it again this morning and everything turned out fine.

This shouldn’t be necessary. You should only need to home at the start of using your laser and not again until you shutdown. You would only need to home if for some reason you had unaccounted motion or lost steps somewhere.

Can you elaborate on this? Are you ever moving the laser head by hand? As-in not using jogging controls?

If you are using jogging controls exclusively the laser should not have any problem with keeping position so if you’re finding that you need to home constantly it’s likely that something is causing your machine to lose position. This could be either something mechanical or possibly a setting that’s too aggressive for your machine.

I have been moving the head and not using jogging unless I am using current coord. or user origin.

Good to know, understood. I start using jogging and not hit the home as much. I does go back to home a little to fast I believe. Not after the job it down but when I hit the home button. How do I adjust for a slower speed back to home when I press the button? Thank you for all you help. I really appreciate it.

On GRBL machines homing speed is determined by $25 homing seek speed GRBL configuration. However, xTool doesn’t allow changes to be made to GRBL configuration so you’re basically stuck with what they give you. It’s possible that XCS allows for some changes but I haven’t heard of home seek speed being one.

OK, bummer! Again Thank You for all your help and time. Regards, Ray

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.