Image shows on laser as black box

I have not tried to laser an image in a while but there in a problem. I prepare the image and it looks great on the preview but when I send it over to the Boss laser its just a black box. Any ideas what setting I have wrong?

Have you actually run the image, or just looked at the LCD display? And, what setting did you use for the image mode in LightBurn?

I have not run the job, just looked at LCD. Setting are 150 DPI Atkinson.

Just ran job an is all black/burned.

Version 9.23 of LightBurn

Did a scan of some text in fill mode an all looks OK. Image is a problem, Tried different image file with same results.

Can you email the file in question to so I can have a look? (Or attach it here if you’re ok with it being public).

The problem is that you’re using Grayscale, not one of the dithering modes. Change that to Stucki, Jarvis, etc and you should get a much better result.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.