Image trace help


(Victor Alvarez) #1

New to lightburn software. Tried to laser engrave a small image but since my laser isnt the best I figured it was going to take a long time to laser so instead I image traced the original image. When I ran the cycle it sped up the process but the laser left lines as it made it’s moves meaning it didn’t stop and continue as it lasered the image. Is there any way I can fix this issue?

Thanks in advance,

Victor


(Rick James) #2

I see you identify you have an Eleks on com3. The firmware and version would be helpful as well. Some of these machine ship with an older version of grbl so you may need to go with the GRBL-M3 device in LightBurn. Ideally, you would upgrade to GRBL 1.1f and then use just the GRBL device.

With GRBL 1.1f - Check your setting for $30 and $32 in the console by typing $$ and pressing enter.

$32 should be 1 (enable laser mode)

$30 should be 1000

The $30 value can be set either in your firmware to match LightBurn or in the LightBurn device settings (S Max) to match your GRBL setting.

Here is another great resource for your setup.

http://wiki.eleksmaker.com/doku.php?id=elekslaser_a3_pro

As another member previously posted, "Scroll down to the bottom "operating instructions" And follow that, once you have it working in elekscam. It should work in LightBurn. Follow the instructions to the letter and that will get you up and running…"


(Victor Alvarez) #3

Thanks for the help Rick


(Ray Kholodovsky) closed #4