Image won't engrave

Newbie embarrassed to ask for help. I’ve been engraving text for months no problem. I’m now trying to get into engraving photos. Tried various ways to bring image in via Open, Import and pasting (either as jpg or png) just to see if that was the problem. After editing image and framing then re-homing, the laser would start to burn for 1 second and stop. I’ve watched countless videos and cannot find work out what’s going on.
Anybody that can help please. Attached necessary info:
franse.txt (2.7 MB)

Disable “Enable Gcode Clustering” in Edit->Device Settings.

1 Like

Thanks for that, it got further than before. Unfortunately it engraved 1 line and then stopped but the laser kept burning.
Cannot attach gcode txt file as too big.

Unsupported or invalid g-code command found in block.
On or near line 3:
Job halted
Grbl 1.1f [‘$’ for help]
COMGO V2.1 [‘$’ for help]

Are you burning a different design than the file initially attached or the same file?

Can you shrink the image or reduce DPI and then try saving gcode?

Also, can you provide the folloiwng:

  1. full screenshot of LightBurn with design loaded
  2. screenshot of Edit->Device Settings

I am using the same design

Try disabling these in Edit->Device Settings:

  1. “Enable Z Axis”
  2. “Enable pointer offset”
  3. “Enable Scanning Offset Adjustment”

Then retest.

Thanks for your patience. Back to the way it was initially, Starts for a second and stops (now no laser permanently on)

Can you make the image smaller or decrease DPI until the gcode is small enough to upload here? Not apparent to me what’s causing the invalid g-code error.

franse2.txt (1.0 MB)
Hope this is okay

Ah. Missed it when I looked the first time. Switch Air Assist from M7 to M8 in Edit->Device Settings.

Please retest.

Wow, thanks so much for your help. Working like a dream :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.