Images being cut off

Hi all, I’m running Lightburn 1.4.05 on a FoxAlien XE-Pro with a 20w diode laser. My computer is a IBM ThinkPad running Windows 11.

I’m having issues with images being cut off at the bottom and I cannot find the reason. I am trying to make business cards for my wife. I created a jig and laid out 12 cards. This was working find but was taking too long so I tried to optimize the burn to make it faster. I created a separate layer for each card then I grouped the sections of the card and set the layer to “Fill groups together”. This is the only change made to the file and then it started cutting off the bottom of some of the sections. I have tried to find a solution for a couple of days and I cannot find anything that will fix. Weird part is that the Preview shows it correctly. I overwrote the original file and now I can’t it it to stop cutting off the bottom of some of the text. I’ve even tried recreating the file from scratch. I’ve moved the area so I could rule out a machine positioning error. I know it in the file since its the same area of the burn no matter where it is on the machine. I’m at a loss as to where this is coming from. I hope someone has some insight. I’m attaching the file. Thanks for the assistance in advance.
CardFrontTest.lbrn2 (327.5 KB)

Could you post also a image of the results you are getting so we can compare the design vs reality



I just created a new project and imported the SVG. That’s the format of the original file she sent me. Then I tested and got the same results. So then I deleted the text that is being cut off and reentered it using Lightburn and it did the exact same thing.

the engraving is going bottom to the top? or top to bottom?

It starts on the bottom which is where most of the problems occur. But I have a QR code above the text on the back of the card. It is being cut off also. I just want to state again, this was working fine(using fill all shapes at once) until I changed the file by adding grouping.

This has the hallmarks of belt tension issue on your Y axis
Loose belts or mechanical slack

but i am not familiar with your machine enough to provide advise on how to fix it
but check your belt tension and give a machine a overall overview on the mechanical parts.

This machine has ball screws. I tested by changing my zero position and testing at different spots on the machine. The error in the burn always happens in the same places. It’s the beginning of each new area. I’ll do more testing but I’m running out of ideas.

i should have asked this before

Go to your settings and apply a 180º rotation on your

Do a little test. does the issue move to the TOP of the engraves?

You can also try 90º after

At 180 the problem happens at the top. At 90 it I don’t see anything cut off but text in the middle is doubled. Does this tell you anything. It sure seems like a smoking gun. LOL

this proves in a way is a case of backlash
How new is the machine
maybe you could verify for any slack on your lead screws on Y axis?

Basicly what is happenign is the 1st steps done by motor are all lost just putting the whole system under tension.

I dont know your machine as such so i can hardly advise.
Maybe post a few pictures of the machine and the nice folks on the forum can give you some ideas on where to start diagnosing

1 Like

The machine is only a couple of months old but I can will look in to it. You I may have not tightened something enough. I’ll check tomorrow and let you know if I find anything.

That was it. The screws holding the gantry to the ball nut were loose. There was lots of slack. Thanks for the help. I’m sure I would have found this eventually but you saved the day!!

1 Like


both learned something here so next time i see it i might be able to diagnose a bit more :slight_smile:

Happy engravings!

If you ever find yourself looking for a job let me know!..

Much apreciated! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.