Images not transferring to laser

Just started having this issue today, Lightburn doesn’t seem to want to send images to my laser at all. Regular cut files work but images aren’t sending.
It appears to send the file on lightburn but the image file never shows up on my laser controller (ruida)
I’ve done quite a few images so far and never had this issue. Any idea what could be happening?
I have a yellow/black chinese 60w with ruida controller.
Thanks in advance!

Do you leave them on the controller? This happens when the controller memory gets full. It will also happen if you try to send a job larger than the available memory, which could happen if you set the DPI / size of the image too large.

I do have a ton of files left on the controller, I’ll try to delete them. Thanks for the quick reply!

The ‘File List’ window in LightBurn has a ‘Delete All Files’ button that will wipe them quickly, if you don’t care to keep any. If there are files there that you want to save, delete from the end of the list, as that goes faster.

I think if you delete the first file the controller moves all the ones that follow into the hole that’s left, so if you delete from the end it has to move less stuff.

Thanks for the help!

I assume that worked then?

Yes everything worked. I was ignorant to the fact that my machine even saved the files on there. Just never used it that way. Thanks again for the help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.