Importing DXF files

Hi guys,

I’m new to lightburn so this may have been asked before, when I import dxf files they do not import at true scale, is there anyway to import the dxf and keep scale/aspect ratio ?


Have you tried these settings?

Thanks for that, I’ll look later when I get back home, it doesn’t happen with my old RD works software, so I presumed it would be settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.