Importing issue

What would be the reason for the text not importing properly?
Notice that the letters are not correct.


Bitmap tracing is what I’d call a “crap shoot” in that it’s often a gamble. I don’t know the algorithm involved and wouldn’t understand it if it hit me in the head, but every tracing program I’ve used rarely gets the text to look like the original. Even the big bucks commercial software generates the same results from text.

Inkscape does bitmap tracing and can stack “scans” to provide for more detail, but it still creates glitchy text. I’ve had to find the typeface elsewhere and use it to recreate similar projects.

The cost of LightBurn is so low, one could purchase it for tracing bitmaps alone and come out ahead.

Hi Fred,
This is not a bitmap but a PDF that I imported.
I tried to play with the nodes, but if I click on one and try to move it, (in an effort to clean up the letter) It just jumps uncontrollably.

Send the PDF to so I can take a look?

Thank for the reply.
I will do it right now.

I’m not getting the issue that you are:

Which version of LightBurn are you using?

Also, check that your “auto-join” tolerance isn’t set really large. In Edit > Settings, click the File button, then look here:


I’d guess that yours is set to more than 1mm, which is causing nodes that are within that distance of each other to be merged together.

Thanks for the reply.
I’m using 9.20
I just checked the setting and its set for 2mm.
I’m currently running a job so I will try it out after this.
Should I set it for less than 1mm?

If you don’t want vertices within 2mm of each other merged together, yes. :slight_smile:

I have mine set to 0.00, though sometimes I will set it to 0.05mm.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.