In Absolute Coord mode - New Laser Master 2 getting Alarm 2 or not connecting at all

Same story as others … 2 days old…printed a couple times then started getting the alarm.
Now I cant get it to connect at all or home at all - If I try and move it, I get alarm 2 and it says BUSY …
otherwise I get:
Ortur Laser Master 2 Ready!
OLF 137.
Grbl 1.1f [’$’ for help]
[MSG:Check Limits]
[MSG:’$H’|’$X’ to unlock]
[MSG:Caution: Unlocked]

And it doesnt auto home or FIRE or do anything.

In the console, type this:
$# (press enter)

Then copy / paste the text it emits back here.

You might have to enable “show all” first

Actually, I see ALARM:8 in the console, which is a homing fail. That’s likely the entire problem - if the machine doesn’t home correctly, it won’t know where the origin is and won’t be able to use absolute coords.

I was going to say the same yes
Wiring and limit switch actuation review is required

@tvanec929 Could you post images of your wiring, specially close to the Y stepper the little 2 white plugs?
Also near the motherboard, the limit switch being actuated by the X carriage?

Any chance your focal ring is hitting the frame?

Thank you so much guys… actually someone had unplugged my extension cord. :frowning:
Thought I had power because of the USB… Sorry. :man_facepalming: :man_facepalming: :man_facepalming:

I done worse :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.