In Gcode added line G0 Z10 with version 0.9.24

with upgrade from 0.9.22 to 0.9.24 one of the noticeable changes is added row G0 Z10. Where can be this set to 0 or how to disable this additional line?
For me this is not working due to I’m laser in graving from user origin and do not need additional Z movement.
I see usability if I can set this value to focus length. In this case, I can set user origin at the surface of the object.


In Edit > Device Settings you will have Z moves enabled.

You can turn that off, or you can set ‘Relative Z moves only’, which will only move relative from your starting height.

Or, the ‘Material (mm)’ value on the main window panel, just below the Cuts/Layers window will control the initial Z move height.

I have figured out. I see that I have missed this. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.