Incomplete fill

I’m having trouble getting a “full” fill. I’ve tried various speeds and powers. Can some someone please advise.

This looks more like the wood texture as it tends to follow the grain. I downloaded the photo, but it pixelates before I can get a good look at it. Definitely some anomalies.

Might want to post the .lbrn2 file, just so we can look at it for anything peculiar.


Thanks so very much. It does appear to be grain related, however the missed areas run with the grain and across the grain. I’m not sure how to do what you have requested. :confused:

You can use the download-icon-lightburn to upload the .lbrn2 file, which is what’s saved with Lightburn.

Or you ‘drag & drop it’ on the reply window.


I ran another test using the same speed and powers except used “fill” instead of “offset fill” and the results were excellent. Thanks so much for attempting to assist me.

‘Offset fill’ can create problems, so if you can use the fill options.

Make good use of the ‘preview’ it can save lots of time and materials.

Great, I should have noticed from the screen shot. Mark this ‘solved’ if that’s the case…

Take care


With either Fill or Offset Fill, the ‘Interval’ setting controls the spacing of the lines. With Offset Fill, since it’s following the shape of the geometry, it’s often necessary to use a tighter spacing, to avoid gaps where the fill “meets itself” in the middle:

1 Like

Solved, thanks