Increased my Y axis rails, made setting changes, but lightburn won't recognize the new dimensions

I added the Ortur Y rail extensions, changed the settings to include the new 800 mm height, but when running a test job that includes that new real estate, it gives me the error: G-code motion target exceeds machine travel.
I can run a job inside the 400x400, but not once it exceeds that y axis limit.
It will however, let me jog into that extended area.
I have removed and reinstalled the laser in Lightburn
restarted Lightburn
updated my firmware for the laser motherboard.
only thing I haven’t done is uninstalled lightburn and reinstalled.

Any help, would be greatly appreciated.

If you haven’t already update $131=800 in Edit->Machine Settings.


That was it! Thank you!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.