Initial Configuration Genmitsu Jinsoku LC 60 A

Hello, Im kind of new in both the lasers world and here. So please excuse me if I make a mistake.
The thing is that is almost imposible for me work with lightburn because it doesnt let me do much.
The lines are not lineal and whn it has to fill anything it gets crazy and begin to draw lines even out of the size of the image.
Tried to use the configuration someone uploaded, but it turned of my laser, so I came back to the stock one, that is the following
$0=10 (step pulse, usec)
$1=25 (step idle delay, msec)
$2=0 (step port invert mask:00000000)
$3=1 (dir port invert mask:00000001)
$4=0 (step enable invert, bool)
$5=0 (limit pins invert, bool)
$6=0 (probe pin invert, bool)
$10=3 (status report mask:00000011)
$11=0.010 (junction deviation, mm)
$12=0.002 (arc tolerance, mm)
$13=0 (report inches, bool)
$20=0 (soft limits, bool)
$21=1 (hard limits, bool)
$22=1 (homing cycle, bool)
$23=3 (homing dir invert mask:00000011)
$24=250.000 (homing feed, mm/min)
$25=2000.000 (homing seek, mm/min)
$26=250 (homing debounce, msec)
$27=2.000 (homing pull-off, mm)
$30=1000 (spindle max rpm)
$31=0 (spindle min rpm)
$32=1 (laser mode, bool)
$100=80.000 (x, step/mm)
$101=80.000 (y, step/mm)
$102=160.000 (z, step/mm)
$110=20000.000 (x max rate, mm/min)
$111=20000.000 (y max rate, mm/min)
$112=20000.000 (z max rate, mm/min)
$120=400.000 (x accel, mm/sec^2)
$121=400.000 (y accel, mm/sec^2)
$122=400.000 (z accel, mm/sec^2)
$130=600.000 (x max travel, mm)
$131=600.000 (y max travel, mm)
$132=600.000 (z max travel, mm)
If you could help me will be appreciated

Can you be more specific about the issue? Does it make stange noises? Does the laser head move correctly when commanded through the LB “move” window? Is the frame tight?

The more details you can provide the better you can be helped.
In my opinion the parameters $111 and $112 are too high. In a first approach I would lower the value by at least half and evaluate the behavior.

Thanks for your answer.
It doesn’t make any storage noise, it jogs ok and the frma is tight.
It’s more about parameters because when I ask the laser to make a circle it goes like it is nervous or something, the line is not even. Plus it doest fill, when I order the fill it begins to make paralel lines without any control.
I’m trying to update pictures but don’t know how.
Will try the $111, $112 for now

That description sound to me like step motor configuration… does it happens on both axis?

You have at least two ways, drag the picture to here or use upload icon.

To be more specific, this is what happen when I try to make simple images.
This was the work:

And this are the results:

I think that configuration is wrong but doesnt know what to do.
Please help

Make the changes and the machine is still kind of crazy, I asked to do the same work that is in the last message and filling the 6 side image it goes on in a line of filling,

Those patterns are typical of a LightBurn installation from somewhere other than the Official Site or a license problem.

For the former, uninstall the existing version, download a known-good copy, and install it. You should also run a reliable malware scan, because you may have installed something awful.

For the latter, an email to should set things right.

1 Like

That’s looks like the problem, I unistall everything and now I get what I ask in terms of forms and size.
Is there any material library I can work with?
Thanks a lot

Everybody wants one that will magically Just Work™ with their laser and their materials, but the right way is doing your own calibration using Laser Tools → Material Test:

This isn’t as awful as it sounds, because one test with a wide range of powers and speeds will inform a much smaller range for the second test, after which you tuck those settings into the Material Library.

Do that for the materials you have on hand with the cut / fill projects you want to do and you suddenly have all the values you need for most everything.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.