Invert problems

Hi all. Do any of you have a problem with the invert option? I cannot work out whether I have invert on or off, it shows off in the setting page but on in the preview page, but if you turn invert off in the preview page it is actually shows as on. Is there a master switch so that if it says it’s off its off even though the preview shows it is on i.e. the dark areas of an engraving show as light and dark as light.

Hope you can work out what I have written!

Many thanks

The invert button on the preview is to simulate engraving dark material where the layered area turns white, like slate, or white material painted black. It does not affect the cut settings at all.

The ‘Negative Image’ button in the Image layer settings is what will actually negate a burn, so the dark areas of the image are ignored, and the white parts are burned with the laser.

If your file contains a single image, and you use the ‘Negative Image’ option on it, LightBurn will automatically negate the preview for you as well, in an attempt to be helpful.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.