Issue when saving & restoring .gc files

Hi!
I’m new to engraving and of course to Lightburn.
I hope my question is not too stupid! :slight_smile:
Anyway here it is:

  • I save my project as a .gs file as I want to transfer it to the engraver
  • Then to check it, I open the .gc file I’ve just saved.
  • The issue is that both are not consistent : the original project was in the left botton corner, while after reloading the .gc, it is now in the middle of the working area
    Moreover when I select it, an empty area has been added on the rigth.
    Of course if I transfer & try to engrave, the laser runs and hit the right edge.
    I somebody has an idea of what i’m doing wrong, that would be great!
    Thanks in advance for your help!
    Jacques.

What software are you creating your project on?

Hello!
Lightburn.

Without seeing your lightburn file, it sounds like you’re having origin confusion. This video should help you understand.

1 Like

What is your “Start From” setting?

If you’re not sure what that’s for, that’s likely the problem. Set it to Absolute Coords for now, and read this to understand why: Coordinates & Origin - LightBurn Documentation

1 Like

Hi all!
Thanks for your answers, I’ll try further tomorrow (I’m travelling now).
I did try all the (3) positiion settings available, the issue is the same.
I also watched the video.
I noticed that on my project the green spot didn’t show.
→ I opened a new project that copied-paste my project from the original project to the new one… And the green spot is now in the left bottom corner (seems logical! :-)).
Anyway, I’ll test all that tomorrow.
Have a nice day!
Jacques.

Hi All,
Thanks again for your support.
I still don’t know why the green spot didn’t show, but it’s better now.
With the green spot and the correct head speed it’s far better.
I have a last issue which is the laser power : I’m trying to engrave some wood so it should need something like 15% power.
However to get something I need to set at least 80%.
I’ll dig into the issue now!
Have a nice day!
Jacques.

Hi again!
Thanks for your time & help!
And for the video! :slight_smile:!
Seems ok now.
So to summarize:

  • copy & paste to a blank project let me get the green spot (this will remain mysterious!)
  • checking the head speed parameters to get the proper ones (by default Lightburn was for a C02 engraver in mm/mn)
  • setting the S Max to 2000 (seems to give the correct powerange)
    And my first projet is currently engraving!!!
    Thanks again & have a nice day/we!
    Jacques.