Issue with flood fill

So when I run floodfill I have a issue where it starts and stops the fill on part of the number is there a way to fix it? It leaves ridges and lines in my burns where it starts and stops. Not sure if I’m explaining it right so I’ll post a
video it’s not letting me post the video unfortunately but it’s stopping on the right side of the number finishing the rest of the number then going back and filling that creating the ridges. If it filled it all in one motion and didn’t stop do one side and go back you wouldn’t get the lines but :man_shrugging:t2:




The easy answer, turn off flood fill. It has very specific use cases as noted in the docs:

Because of the way flood fill works, it’s very sensitive to backlash (mechanical imprecision) in the machine. It’s meant for things like very large, empty frames, not general use.

The best approach would be to enable it for JUST the rounded frames, and leave the text as Fill, then set ‘Fill Groups Together’ in the fill layer settings, and group each ‘89’ and the text on either side, so each individual panel engraves, without crossing all the blank space in between them.

You could also set ‘Fill shapes individually’, but since the frame contains the '89’s, LightBurn is smart enough to see it would be a waste of time to run JUST the frame without those numbers, and would do them together.