Issues on import

I make up most of my files in Silhouette studio. For some reason when I import this file, some of the items which should be black, show up pink.
The other issue I have is lines in my designs will not burn. I have to set it to fill for them to burn, but this doesn’t work, when the item is literally, a line.
image !!image

What file format are you using to import? LightBurn works in wireframe so any fill or line-weight will show the outlines only. The output from LightBurn is controlled by the Layer setting and can be changed.

SVG. I know they show as lines on the screen, but lines will not burn on my table. I have to crank the machine up to 20% for any lines to show and then they burn through the wood.

If willing, post your file and we can take a look.

forum.lbrn2 (25.5 KB) I can’t upload a SVG but here’s a lightburn file- with this, it doesn’t even TRY to do the lines. it only does the outline.

The layers are set to run at or below the default factory setting for Ruida, you are cutting at or below 10mm/sec, which is the default “start speed” in a Ruida controller. At that speed, power starts ramping up from Min Power to Max Power. That speed means that it’s only using the Min Power setting, not the Max Power. If you’re cutting at or below that speed, set Min and Max power to the same value. You also might be below the firing threshold of the tube, so I would check that as well.

At that speed, set both min and max the same.

Is your controller Ruida?

One thing I notice is that your “min” power is set to 0 for both layers. At speeds below there “start speed” which is usually 10mm/sec by default then the controller uses the min power setting. If your min is 0 then no output. So that pretty much kills your red layer since you’re set at 10mm/sec speed. Turn your min power up to match your max power.

The black layer is set to 75mm/sec. but with that tiny little graphic it probably cant really get anywhere near that speed in reality. When the actual speed is less than the requested speed then it ramps tha power down towards the “min” setting to compensate. And again your min is set to 0, so little or no output.

Set your min power the same as the max to start with, and if that works then you can mess with the reducing the min setting to reduce burning in corners.

Edit: Ahh, Rick got there before me. :slight_smile:

But you make a good point when asking if the OP has a Ruida. I should have confirmed this prior to offering my suggestions.

So, @wcs40110, what control system drives your Blue and White 100w laser system?

You are correct on Rudia! I didn’t even think of that. I am coming from a k40 and k40 whisperer and this is like… playing on advanced level vs beginner. I will try setting a minimum power and see if that helps. I have tried a ton of different speeds (and the red cuts fantastic) but never the min power. Thanks!

There’s a summary of how Min Power affects things here in the docs that’s worth a read:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.