Issues with Fill 90 degrees scan angle on my CO2 laser

When i use Fill mode and set the scan angle to 90 degrees the final engrave is incorrect ,the issues isn’t present when using 0 degrees
Pic1 is my 90 degrees scan angle settings
Pic 2 is the what it engraved out
Pic 3 is what it looks like when using 0 degrees

It might help to know why you want to do this… I don’t use 90 deg scan because it’s most ‘mass’ of anything moving in there. I rotate the work piece if I need it scanned in that direction… However I would think it should work.

I have never seen a Ruida ‘off’ by that much. Good luck with the 1200+ dpi, as it’s probably not a reasonable expectation. I’m dubious of a 0.02mm ‘dot’ of most machines. With the stock lens, I’ have to work to be able to maintain a 0.10mm dot.

Would you mind uploading the .lbrn2 file?

I have no idea what’s happening, but I’d like to give it a shot on my machine and see if I have the same issue. I have a ~3 hour stay at the hospital today, might not get to it until tomorrow.


Hi Jack thanks for your response. I was actually trying the cross-hatch feature and stumbled across the same issue, I mostly dont do 90 deg scans but i would very much like to fix the problem…
And I was testing if the problem was dpi related (it wasnt)

I can upload the .lbrn2 later today

I didn’t think it was, only that that kind of resolution is pretty much impossible with this type of hobby equipment.

I could see the issue and I agree that it shouldn’t be a problem. Keep in mind that it’s not recommended for the Ruida to scan in angles other than 90 deg increments… Something about how the hardware works…

I’d be interested to see if I have the same issue with the same file… I usually run in the early am hours when it’s cooler outside … I’m -7 hours, Zulu (Arizona MST).

Take care…


Sorry got caught up with work there is the project file and some pics of my laser settings

Mo PLates.lbrn (59.1 KB)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.